​Viktig säkerhetsuppdatering för dig som har iPhone eller iPad

Driftinformation

Datum: 2017-04-05 - 2017-05-05
Samtliga Apple telefoner och Surfplattor behöver uppdateras till den senaste versionen 10.3.1. Detta eftersom det finns en säkerhetsbugg som gör att en angripare kan hacka enheten trådlöst bara genom att stå i närheten med sin attackerande dator.
Vad vi vet just nu så är alla tidigare versioner av IOS sårbara och endast iPhone 5 och nyare iPad 4th gen och senare, iPod 6th gen och senare kan uppgradera till iOS 10.3.1
Det enda sättet att skydda sig på äldre enheter är att stänga av Wi-Fi på enheten.
Om du har inte har möjlighet att uppdatera din Appleenhet direkt, stäng av Wi-Fi.
Kom ihåg att du behöver ha din kod till skärmlåset, kod till ditt SIM-kort och lösenord till ditt Apple-ID tillgängligt innan du gör uppdateringen.
Mer information om uppdatering:
Mer information: